Modify

Opened 7 years ago

Closed 7 years ago

#9983 closed defect (duplicate)

Hunk #2 FAILED at 108.

Reported by: e.d.grootjans@… Owned by:
Priority: blocker Milestone: milestone:next-release
Component: buildsystem Version: trunk
Severity: severity 1 Keywords:
Cc:

Description

build fails with:

after:
make menuconfig
make openwrt/menuconfig
make openwrt/all V=99

A /usr/src/debwrt/build/openwrt-ar71xx-generic_Default-trunk-HEAD/Makefile

U /usr/src/debwrt/build/openwrt-ar71xx-generic_Default-trunk-HEAD

Checked out revision 37124.
touch /usr/src/debwrt/build/openwrt-ar71xx-generic_Default-trunk-HEAD/.debwrt.checkout.stamp
touch openwrt/checkout
patching file include/toplevel.mk
Hunk #1 succeeded at 64 (offset 15 lines).

success: openwrt/patches/all/012_disable_all_openwrt_packages

patching file include/kernel-defaults.mk
Hunk #1 succeeded at 92 with fuzz 1 (offset -4 lines).
Hunk #2 FAILED at 108.
1 out of 2 hunks FAILED -- saving rejects to file include/kernel-defaults.mk.rej

fail: openwrt/patches/trunk/021_install_kernel_modules_and_merge_debwrt_config

make: * [openwrt/patch] Fout 1
patching file include/toplevel.mk
Reversed (or previously applied) patch detected! Skipping patch.
1 out of 1 hunk ignored -- saving rejects to file include/toplevel.mk.rej

fail: openwrt/patches/all/012_disable_all_openwrt_packages

make: * [openwrt/patch] Fout 1

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by amain

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 12.09 to trunk

Hi!

Trunk is failing at the moment. Duplicate of #9982. Give 12.09 branch a try, it is still very close to trunk.

Amain

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.