Modify

Opened 10 years ago

Closed 9 years ago

#277 closed defect (duplicate)

WD1043ND does not compile, patch fails

Reported by: wicked@… Owned by:
Priority: blocker Milestone: milestone:
Component: debian/rootfs Version: trunk
Severity: severity 4 Keywords:
Cc:

Description

user@tprox:~/debwrt$ make V=99
patch -d /home/user/debwrt/build/openwrt-ar71xx-generic_TLWR1043NDV1-trunk-default -p 0 -N \

< /home/user/debwrt/openwrt/patches/001_disable_all_openwrt_packages

patching file include/toplevel.mk
Reversed (or previously applied) patch detected! Skipping patch.
1 out of 1 hunk ignored -- saving rejects to file include/toplevel.mk.rej
The next patch would create the file ./scripts/debwrt_disables_packages.sed,
which already exists! Skipping patch.
1 out of 1 hunk ignored
make: * [openwrt/patch] Fehler 1

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by wicked@…

Checked out revision 36192.
touch /home/user/debwrt/build/openwrt-ar71xx-generic_TLWR1043NDV1-trunk-default/.debwrt.checkout.stamp
touch openwrt/checkout
patch -d /home/user/debwrt/build/openwrt-ar71xx-generic_TLWR1043NDV1-trunk-default -p 0 -N \

< /home/user/debwrt/openwrt/patches/001_disable_all_openwrt_packages

patching file include/toplevel.mk
Hunk #1 succeeded at 64 (offset 15 lines).
patching file ./scripts/debwrt_disables_packages.sed
patch -d /home/user/debwrt/build/openwrt-ar71xx-generic_TLWR1043NDV1-trunk-default -p 0 -N \

< /home/user/debwrt/openwrt/patches/trunk/002_install_kernel_modules_and_merge_debwrt_config

patching file include/kernel-defaults.mk
Hunk #1 succeeded at 91 with fuzz 1 (offset 15 lines).
Hunk #2 succeeded at 110 (offset 17 lines).
patch -d /home/user/debwrt/build/openwrt-ar71xx-generic_TLWR1043NDV1-trunk-default -p 0 -N \

< /home/user/debwrt/openwrt/patches/trunk/005_make_empty_rootfs

patching file include/image.mk
Hunk #1 succeeded at 90 (offset 3 lines).
#patch -d /home/user/debwrt/build/openwrt-ar71xx-generic_TLWR1043NDV1-trunk-default -p 1 -N < /home/user/debwrt/openwrt/patches/trunk/006_reverse-changeset27849-changes.patch
#patch -d /home/user/debwrt/build/openwrt-ar71xx-generic_TLWR1043NDV1-trunk-default -p 0 -N \

< /home/user/debwrt/openwrt/patches/003_set_kernel_version

patch -d /home/user/debwrt/build/openwrt-ar71xx-generic_TLWR1043NDV1-trunk-default -p 0 -N \

< /home/user/debwrt/openwrt/patches/004_save_environment_variables

patching file Makefile
Hunk #1 FAILED at 72.
1 out of 1 hunk FAILED -- saving rejects to file Makefile.rej
make: * [openwrt/patch] Fehler 1

comment:2 Changed 9 years ago by stanley.pinchak@…

I believe that this is a duplicate of #276

Please see replacement patch openwrt/patches/004_save_environment_variables attached to that ticket

comment:3 Changed 9 years ago by amain

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.