Modify

Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#2 closed defect (fixed)

b43 can't load firmware

Reported by: anonymous Owned by: amain
Priority: major Milestone: milestone:2.0
Component: openwrt Version: 2.0-pre
Severity: Keywords:
Cc:

Description

b43-phy0: Loading firmware version 478.104 (2008-07-01 00:50:23)
b43-phy0 ERROR: Initial Values Firmware file-format error.
b43-phy0 ERROR: You must go to
http://wireless.kernel.org/en/users/Drivers/b43#devicefirmware and download
the correct firmware for this driver version. Please carefully read all
instructions on this website.

Attachments (0)

Change History (5)

comment:1 Changed 8 years ago by amain

  • Status changed from new to accepted
  • Summary changed from b43 firmware not found in debwrt-modules*.tar.gz to b43 can't load firmware

comment:2 Changed 8 years ago by amain

Work around:

  • Copy trunk/bin/brcm47xx-angel-2.0-1-default/openwrt/packages/kmod-b43_2.6.34.1+2010-07-29-1_brcm47xx.ipk naar de root@device.
  • mkdir /root/tmp
  • cd /root/tmp
  • tar xzf ../*b43*.ipk
  • tar xzf data.tar.gz
  • cp -rav lib/firmware/b43 /lib/firmware

comment:3 Changed 8 years ago by amain

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed in r87. Due to some changes the lib/firmware/* files were not copied to the debwrt-kernel-modules tar.gz file.

comment:4 Changed 6 years ago by linkwheel

Thanks a lot for the blog. Much obliged.

comment:5 Changed 6 years ago by Selden

It is reported that, <a href="http://gagawatch.gejigeji.jp"><b>ガガミラノ 48mm</b></a>

GAGA responsibility an eye to <a href="http://gagawatch.gejigeji.jp"><b>ミラノ ガガ</b></a>
15 December, with the in solid <a href="http://gagawatch.gejigeji.jp"><b>ミラノ gaga</b></a>
measure without exception the same hundred sites on-line starting at the after all is said <a href="http://gagawatch.client.jp"><b>ガガ ミラノ</b></a>

habits, as the everybody's <a href="http://gagawatch.gejigeji.jp"><b>ガガミラノ 価格com</b></a>

oldest internet control highlights of the manifest <a href="http://gagawatch.gejigeji.jp"><b>gaga コピー</b></a>
waken products, GAGA series includes a plain of ten models, <a href="http://gagawatch.biroudo.jp"><b>ガガミラノ激安</b></a>
inclusive coverage of ebony, pink, yellow, white, white, rose gold six nobody mainstream color. <a href="http://gagawatch.ganriki.net"><b>時計 ガガミラノ</b></a>
In the meantime, in racket with the "leather strap" and "brace grid ambit" two kinds of script perfection, fully embodies the color and change of Diversity with, so fashion elements at the gagawatch.biroudo.jp mercy of control. In the meantime, Gaga brains <a href="http://gagawatch.biroudo.jp"><b>gaga 時計 レディース</b></a>
also built nowadays mainstream America was good Japanese Townsman 2035 quartz action, and strengthening crystal spyglass replication of the <a href="http://gagawatch.gejigeji.jp"><b>ガガミラノ</b></a>
development civil, fully ensure the produce's durability properties. <a href="http://gagawatch.gejigeji.jp"><b>ガガミラノ 正規</b></a>
Ever on the cause of <a href="http://gagawatch.ganriki.net"><b>ミラノ 時計</b></a>
lone hundred on-line, with the "twofold egg" thesis,gagawatch.ashigaru.jp held a "Opulent Split, on-line carnival, deceitful egg deferential" philanthropic existence <a href="http://gagawatch.gejigeji.jp"><b>ガガ ミラノ</b></a>
promotional activities during the things turned out, <a href="http://gagawatch.ganriki.net"><b>ガガミラノ 48mm</b></a>

including the 180 series, including a hang out of merchandise GAGA has substantial discount. Legal Links: gagawatch.amigasa.jp

Add Comment

Modify Ticket

Action
as closed The owner will remain amain.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.