Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#153 closed defect (duplicate)

Compile error with second stage - Error 127

Reported by: e.d.grootjans@… Owned by: amain
Priority: major Milestone: milestone:
Component: other Version: 2.0
Severity: severity 2 Keywords: 2.6.32-5-686 NOT found! /bin/sh: echi: not found make: *** [debian/rootfs] Error 127
Cc:

Description

I have a problem with finding ehci, in the second stage

I get in /usr/src/debwrt/bin/brcm47xx-testing-2.1-1-default directory
In this directory there are the files
debwrt-headers-brcm47xx-Broadcom-b43-3.0.3-testing-2.1-1 and
debwrt-modules-brcm47xx-Broadcom-b43-3.0.3-testing-2.1-1

W: Failure while configuring base packages.  This will be re-attempted up to five times.
I: Configuring robocfg...
I: Configuring debwrt-net...
I: Base system installed successfully.

W: Kernel modules top directory /lib/modules/2.6.32-5-686 NOT found!
   See /lib/modules/debwrt.README for more information.

W: telnet daemon programm found, consider uninstalling it.

I: syncing disks....done

I: Next step is configuring the network and run apt-get update. Have fun!!

sudo rm -f /usr/src/debwrt/build/rootfs-mipsel-testing-2.1-1/usr/bin/qemu-mipsel-static
touch debian/rootfs/second-stage-qemu
...
/bin/sh: echi: not found
make: *** [debian/rootfs] Error 127

Is this problem caused by the fact that i did not put in a usb-device when starting compiling ?

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by amain

  • Resolution set to duplicate
  • Status changed from new to closed

See #153.

comment:2 Changed 8 years ago by e.d.grootjans@…

Sorry ?
A duplicated of its self ?!
I could not find the duplicated nr.

comment:3 Changed 8 years ago by amain

Sorry, see #152 ( I'm not good with numbers ;-) )

Add Comment

Modify Ticket

Action
as closed The owner will remain amain.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.