Modify

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#119 closed defect (worksforme)

groupadd: group 'debwrt' already exists

Reported by: stappers Owned by: stappers
Priority: trivial Milestone: milestone:
Component: buildsystem Version: 2.0
Severity: Keywords:
Cc:

Description

While building from scratch was this

sudo chroot /home/src/debwrt/build/debian-ar71xx-nand_DefaultNoWifi-squeeze groupadd -g 1000 debwrt
groupadd: group 'debwrt' already exists
make: *** [debian/buildenv/prepare] Fout 9

encountered.

This might by related to #117

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by stappers

  • Owner changed from amain to stappers
  • Priority changed from major to trivial
  • Status changed from new to accepted

Seems I wasn't completely building from scratch.

It will need another build from scratch" (by me).

Meanwhile lowering the Priority.

comment:2 Changed 7 years ago by stappers

  • Resolution set to worksforme
  • Status changed from accepted to closed

Can't reproduce.

Closing this ticket that only looked like #117.

Add Comment

Modify Ticket

Action
as closed The owner will remain stappers.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.