Ignore:
Timestamp:
Nov 3, 2015, 6:25:59 PM (4 years ago)
Author:
amain
Message:

Add missing dependency on devscripts

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/debian/buildenv/emdebian.mk

    r675 r685  
    6262        #sudo chroot $(DEBIAN_BUILD_DIR) apt-get -y install libmpfr1ldbl
    6363        sudo chroot $(DEBIAN_BUILD_DIR) apt-get -y install emdebian-archive-keyring xapt dpkg-cross
    64         sudo chroot $(DEBIAN_BUILD_DIR) bash -c "export LC_ALL=C; apt-get -y --force-yes install build-essential dh-make debootstrap fakeroot zlib1g-dev openssh-client vim pkg-config dpatch libncurses5-dev devscripts subversion automake gcc-multilib g++-multilib quilt"
     64        sudo chroot $(DEBIAN_BUILD_DIR) bash -c "export LC_ALL=C; apt-get -y --force-yes install build-essential dh-make debootstrap fakeroot zlib1g-dev openssh-client vim pkg-config dpatch libncurses5-dev devscripts subversion automake gcc-multilib g++-multilib quilt devscripts"
    6565ifeq ($(TARGET_ARCH),arm)
    6666        sudo chroot $(DEBIAN_BUILD_DIR) bash -c "export LC_ALL=C; apt-get -y --force-yes install libc6-armel-cross libc6-dev-armel-cross binutils-arm-linux-gnueabi gcc-4.3-arm-linux-gnu g++-4.4-arm-linux-gnueabi linux-kernel-headers-armel-cross dh-autoreconf"
Note: See TracChangeset for help on using the changeset viewer.